Queries that contain large quantities of points may time out
Incident Report for Mapped
Resolved
Both the timeout issues and the console related issues are confirmed as fully resolved.
Posted Jul 27, 2022 - 15:35 UTC
Monitoring
A fix for the issue has been implemented and we are monitoring the results.
Posted Jul 25, 2022 - 23:48 UTC
Identified
Queries that include a very high quantity of points, such as all points in a site with no filtering, may result in a timeout. Filtered queries, such as all points of a specific type or points for a specific thing, should not be impacted. Viewing things and points in the Console may also be impacted.

Root cause is identified, and work is underway to improve performance to resolve the timeouts.
Posted Jul 25, 2022 - 21:42 UTC
This incident affected: Mapped API and Console.