Graph merges temporarily delayed

Incident Report for Mapped

Resolved

The issue is now resolved.
Posted Mar 25, 2025 - 19:52 UTC

Identified

An issue with part of the merge service is impacting graph merges, preventing newly detected devices and points from being available in the console or through API requests. Time series data is not impacted.

The issue is identified, and a fix is being implemented.
Posted Mar 25, 2025 - 19:04 UTC
This incident affected: Data Ingress.