Ingestion pipeline is slowed down
Incident Report for Mapped
Resolved
The slow ingestion of data was caused by an unexpected spike in traffic. All systems are now back to normal
Posted Aug 06, 2022 - 02:48 UTC
Investigating
Updates of data in graph may delay
Posted Aug 05, 2022 - 18:49 UTC
This incident affected: Data Ingress.