New User Registration Temporarily Impacted
Incident Report for Mapped
Resolved
The issue is resolved.
Posted Feb 21, 2023 - 23:36 UTC
Identified
The issue has been identified and a fix is incoming; there is no impact to existing users.
Posted Feb 21, 2023 - 23:23 UTC
This incident affected: Console.