Intermittent data retrieval issues within the Console Grid view
Incident Report for Mapped
Resolved
The incident has been resolved, thing and point data is loading as expected.
Posted Sep 19, 2022 - 16:46 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 14, 2022 - 20:09 UTC
Investigating
The Grid view inside of the Mapped Console is intermittently encountering difficulties displaying both things and points. API calls are unaffected, and data ingress is working as expected. We are currently investigating the issue.
Posted Sep 14, 2022 - 13:58 UTC
This incident affected: Console.