Large backlog resulting in time series merge delay
Incident Report for Mapped
Resolved
This incident has been resolved.
Posted Aug 01, 2023 - 19:35 UTC
Identified
An unusually large, recently onboarded data set is being processed, causing delays in time series merging. No data is lost, just a slower than normal merge as the backlog is handled. We are adding additional resources to help accelerate the merge and will resolve the incident once the backlog is clear.
Posted Jul 26, 2023 - 22:02 UTC
This incident affected: Data Ingress.